cPanel Accessibility Issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 11:25 UTC
Investigating
You may not be able to reach or see continuous loading on the cPanel product-related panel areas. We have noticed an increased load in our backend infrastructure and are already working on a solution. Please note that no data will be lost, and your websites will not be affected. Thank You for Your patience.
Posted Apr 22, 2024 - 10:59 UTC
This incident affected: cPanel services (Hostinger cAPI) and Core Services (Hostinger hPanel Backend, Hostinger hPanel Frontend).