Emergency Server US-735 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 15:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2024 - 15:26 UTC
Investigating
We are performing emergency maintenance on server 735, located in the US. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Apr 03, 2024 - 14:55 UTC