Degraded Server SRV79 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 14, 2024 - 00:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2024 - 23:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 13, 2024 - 23:22 UTC
Update
We are continuing to investigate this issue.
Posted Apr 13, 2024 - 23:04 UTC
Investigating
We are currently experiencing degraded performance issues on server srv79, located in the Singapore. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Apr 13, 2024 - 21:16 UTC
This incident affected: Niagahoster cPanel Standard Hosting (SG-NME Standard servers (Singapore, SG)).