Hostinger Website Builder Emergency Maintenance

Incident Report for Hostinger

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 10:15 UTC

Investigating

We’re investigating an issue affecting the Website Builder. Users may not be able to access the editor. Our team is actively working to identify the cause and restore normal service as quickly as possible. We apologize for the inconvenience.
Posted Feb 02, 2026 - 10:10 UTC
This incident affected: Hostinger Website Builder (Editor).