Hardware maintenance uk-m247-web89.main-hosting.eu
Incident Report for Hostinger
Resolved
The maintenance has been finished.
Posted Dec 15, 2019 - 13:13 UTC
Identified
We are performing hardware maintenance on Server UK-89. The server should be fully working within the next 30-60 minutes. Thank you for your cooperation and patience regarding this matter.
Posted Dec 15, 2019 - 11:59 UTC
This incident affected: Datacenters (UK Datacenter).