Degraded Server sg-nme-srv179.niagahoster.com Performance

Incident Report for Hostinger

Resolved

This incident has been resolved.
Posted May 22, 2025 - 07:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 22, 2025 - 06:41 UTC

Investigating

We’re experiencing degraded performance issues with sg-nme-srv179.niagahoster.com, which is located in Singapore. Our team is working to restore normal performance levels. Client mail service hosted there could temporarily not work or might load slower than usual. We apologize for any inconvenience.
Posted May 22, 2025 - 00:09 UTC