Emergency Server SG-429 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 13:15 UTC
Investigating
We are performing unscheduled server maintenance. Clients will experience up to 30-minute long problems accessing File Manager, PHPMyAdmin and service interruptions. We will provide further updates as necessary.
Posted Apr 02, 2021 - 12:47 UTC
This incident affected: Hostinger Shared Hosting (sg-nme-web429.main-hosting.eu).