hPanel Accessibility Issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 11:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2023 - 11:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 06, 2023 - 11:20 UTC
Investigating
You may not be able to reach or see continuous loading on the hPanel. We are already working on a solution. Please note, that no data will be lost and Your websites will not be affected. Thank You for Your patience.
Posted Sep 06, 2023 - 11:16 UTC
This incident affected: Core Services (Hostinger hPanel Backend, Hostinger hPanel Frontend).