Unscheduled SG Datacenter Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 18:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2021 - 18:12 UTC
Investigating
SG datacenter server is under maintenance. Client websites, control panel, and Hostinger websites can be inaccessible. We will provide further updates as necessary. Thank You for Your patience.
Posted Apr 01, 2021 - 15:46 UTC
This incident affected: Datacenters (SG Datacenter) and Hostinger Shared Hosting (sg-nme-web123.main-hosting.eu, sg-nme-web128.main-hosting.eu, sg-nme-web129.main-hosting.eu, sg-nme-web148.main-hosting.eu, sg-nme-web149.main-hosting.eu, sg-nme-web165.main-hosting.eu, sg-nme-web166.main-hosting.eu, sg-nme-web167.main-hosting.eu, sg-nme-web178.main-hosting.eu, sg-nme-web179.main-hosting.eu, sg-nme-web180.main-hosting.eu).