Possible network service interruptions between LT and US datacenters
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 29, 2020 - 18:03 UTC
Investigating
We are currently having network issues between our LT and US datacenters. The issue is already known and engineers are already working on solving the issue. Thank you for your patience and we will keep You updated.
Posted Jan 29, 2020 - 17:32 UTC
This incident affected: Datacenters (US Datacenter, LT Datacenter).