Degraded Server NL-976 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 19:12 UTC
Investigating
We are currently experiencing degraded performance issues on server 976, located in the Netherlands. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Mar 28, 2024 - 18:32 UTC
This incident affected: Hostinger Shared Hosting (NL-SRV Shared servers (Amsterdam, NL)).