Degraded Server US-268 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Dec 05, 2023 - 04:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2023 - 03:53 UTC
Update
We're actively working on resolving the remaining issues and appreciate your continued patience.
Posted Dec 05, 2023 - 02:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 04, 2023 - 23:46 UTC
Update
We are continuing to investigate this issue.
Posted Dec 04, 2023 - 23:45 UTC
Investigating
We’re currently experiencing degraded performance issues with IMM-268 which is located in The US. Our team is currently working to restore normal performance levels. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We apologize for any inconvenience caused.
Posted Dec 04, 2023 - 22:30 UTC