Degraded Server NL-287 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 26, 2021 - 11:04 UTC
Monitoring
We’re currently experiencing degraded performance issues with NL-287 which is located in the Netherlands. Client websites hosted there could be temporarily inaccessible or might load slower than usual for up to 2 hours. We apologize for any inconvenience caused.
Posted Nov 26, 2021 - 07:24 UTC
This incident affected: Hostinger Shared Hosting (nl-srv-web287.main-hosting.eu).