US Datacenter IPv6 connectivity issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 11, 2020 - 20:22 UTC
Investigating
We are aware about IPv6 connectivity issues on US data center. Working to resolve it as soon as possible.
Posted Mar 11, 2020 - 18:14 UTC
This incident affected: US Datacenter.