Server NL SRV-324 maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 22:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2021 - 18:08 UTC
Identified
We are performing unscheduled server maintenance. We will provide further updates as necessary.
Posted Feb 17, 2021 - 17:58 UTC
This incident affected: Hostinger Shared Hosting (nl-srv-web324.main-hosting.eu).