A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2024 - 01:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 24, 2024 - 01:55 UTC
Investigating
You may face delayed actions being executed in the hPanel. We have noticed an increased load in our backend infrastructure and are already working on a solution. Please note that no data will be lost, and Your websites will not be affected. Thank You for Your patience.