Degraded Server US-941 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 04, 2023 - 11:18 UTC
Investigating
We’re currently experiencing degraded performance issues with US-941 which is located in Phoenix, US. Our team is currently working to restore normal performance levels. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We apologize for any inconvenience caused.
Posted Mar 04, 2023 - 10:49 UTC
This incident affected: Hostinger Shared Hosting (US-PHX Shared servers (Phoenix, US)).