Maintenance on Weblink and Hosting24 user control panels (hPanels)
Incident Report for Hostinger International
Resolved
This incident has been resolved.
Posted Sep 24, 2019 - 02:11 UTC
Identified
We are currently performing hPanel upgrades that might affect user login to them. Please be aware maintenance works could take up to a few hours to finish. Thank You for the understanding.
Posted Sep 24, 2019 - 00:45 UTC