Elevated hPanel logging in errors
Incident Report for Hostinger
Resolved
The logging in issues has been fixed. Apologies for any inconveniences.
Posted Sep 09, 2021 - 06:47 UTC
Investigating
We have noticed elevated errors when logging in to hPanel. Clients may face issues logging in to their accounts on some devices. Our team is currently working on a resolution as soon as possible. Thank you for your patience.
Posted Sep 06, 2021 - 06:13 UTC
This incident affected: Core Services (Client Portal).