Maintenance of Datacenter M247 in United Kingdom
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 18:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2021 - 16:51 UTC
Identified
We are experiencing issues (hardware component failure) with one of our core switches in UK m247 DC. Our network engineers are working with the DC Ops team to mitigate the issue and reroute the traffic via other switches.
Posted Mar 30, 2021 - 13:33 UTC
Update
We are continuing to investigate this issue.
Posted Mar 30, 2021 - 06:56 UTC
Investigating
UK M247 datacenter is under maintenance. Client websites, VPS, control panel, and Hostinger websites can be inaccessible. We will provide further updates as necessary. Thank You for Your patience.
Posted Mar 30, 2021 - 06:41 UTC
This incident affected: Datacenters (UK Datacenter) and Hostinger Shared Hosting (uk-m247-web19.main-hosting.eu, uk-m247-web20.main-hosting.eu, uk-m247-web66.main-hosting.eu, uk-m247-web70.main-hosting.eu, uk-m247-web79.main-hosting.eu, uk-m247-web80.main-hosting.eu, uk-m247-web82.main-hosting.eu, uk-m247-web89.main-hosting.eu, uk-m247-web90.main-hosting.eu, uk-m247-web111.main-hosting.eu, uk-m247-web112.main-hosting.eu, uk-m247-web126.main-hosting.eu, uk-m247-web127.main-hosting.eu, uk-m247-web133.main-hosting.eu, uk-m247-web134.main-hosting.eu, uk-m247-web159.main-hosting.eu, uk-m247-web160.main-hosting.eu).