Emergency Network maintenance in Indonesia

Incident Report for Hostinger

Resolved

The network issue affecting services in our Indonesia data center has been fully resolved. All systems are operating normally, and normal connectivity has been restored.
Posted Oct 08, 2025 - 18:22 UTC

Monitoring

A fix has been implemented for the network issue that affected multiple services in our Indonesia data center. We are currently monitoring system performance to ensure all services are fully restored and stable.
Posted Oct 08, 2025 - 15:15 UTC

Investigating

We’re investigating an issue affecting VPS services in our Indonesia region due to emergency network maintenance. Our team is working to mitigate the impact and restore normal connectivity as quickly as possible.
We apologize for the disruption.
Posted Oct 08, 2025 - 14:57 UTC