Hostinger servers update
Incident Report for Hostinger International
Resolved
After extensive monitoring, we confirm that the maintenance has been finished successfully. All services are running as expected. Thank you for your patience and understanding regarding this matter.
Posted Oct 16, 2019 - 19:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 16, 2019 - 19:00 UTC
Identified
We are currently performing a quick update to some of our Hostinger servers and if your website throws an error or doesn't load, it will be resolved within the next 30-60 minutes. Thank you for your patience and understanding regarding this matter.
Posted Oct 16, 2019 - 18:31 UTC
This incident affected: NL Datacenter, SG Datacenter, and US Datacenter.