Emergency Maintenance of Server US-471 in United States
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 23, 2021 - 14:08 UTC
Investigating
We are performing an emergency maintenance on Server 471 in United States. It’s crucial to ensure the continued upkeep and performance of your service. We will provide further updates as necessary. Thank you for your patience.
Posted Apr 23, 2021 - 13:29 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web471.main-hosting.eu).