Scheduled SG-NME Datacenter Maintenance
Incident Report for
Hostinger
Resolved
This incident has been resolved.
Posted
Aug
26
,
2024
-
09:36
UTC
Monitoring
Our team is currently monitoring the affected servers.
Posted
Aug
26
,
2024
-
07:34
UTC
Identified
our team has found the source of this incident
Posted
Aug
26
,
2024
-
07:32
UTC
Investigating
Our DC will have an urgent power maintenance for the following period due to source breaker faulty issue.
Affected Rack: 51B09 & 51C08
Main maintenance time window:
Start: 26th August 2024 14:00 SGT (GMT+8)
Reason : Source breaker for power source A faulty
Posted
Aug
26
,
2024
-
07:29
UTC
This incident affected: Web Hosting services (Hostinger File Manager, Hostinger Hosting Backup Servers) and Datacenters (SG Datacenter).
×
Subscribe to Incident
Subscribe to updates for
Scheduled SG-NME Datacenter Maintenance
via . You'll receive .