hVPS maintenance (Manage VPS Servers)
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Feb 04, 2025 - 12:58 UTC
Identified
We are currently performing maintenance on the hVPS API servers. As a result, users may experience issues on the VPS manage orders page. Certain actions, such as Restarting the VPS, are temporarily unavailable for VPS orders.

Please note that VPS servers themselves are not affected by this maintenance.

We apologize for any inconvenience and appreciate your patience as we work to resolve the issue promptly.
Posted Feb 04, 2025 - 12:53 UTC