[HORIZONS] - chat might not work
Incident Report for
Hostinger
Resolved
This incident has been resolved.
Posted
Jun
04
,
2025
-
04:17
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Jun
03
,
2025
-
16:17
UTC
Investigating
We're currently investigating issue with users not being able to chat with AI
Posted
Jun
03
,
2025
-
16:11
UTC
This incident affected: Hostinger Horizons (Hostinger Horizons Editor).
×
Subscribe to Incident
Subscribe to updates for
[HORIZONS] - chat might not work
via . You'll receive .