Increased VPS Task Queue
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Oct 18, 2020 - 18:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2020 - 18:36 UTC
Investigating
An increasing VPS task Queue has been noticed. We are investigating the problem. Clients will experience VPS task delays. We will provide further updates as necessary. Thank You for Your patience.
Posted Oct 18, 2020 - 18:07 UTC
This incident affected: Core Services (Hostinger VPS API).