Server NL-324 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 05, 2021 - 10:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2021 - 10:27 UTC
Identified
We are performing unscheduled server maintenance. Clients will experience up to 30-minute long service interruptions. We will provide further updates as necessary.
Posted Apr 05, 2021 - 10:08 UTC
This incident affected: Hostinger Shared Hosting (nl-srv-web324.main-hosting.eu).