Server #188 NL storage maintenance
Incident Report for Hostinger International
Resolved
This incident has been resolved.
Posted Sep 11, 2019 - 19:20 UTC
Investigating
We are performing unplanned storage maintenance for server #188 NL. Websites that are on this server will have service disruptions. Thank you for your understanding and patience.
Posted Sep 11, 2019 - 19:11 UTC
This incident affected: NL Datacenter.