DNS Server Issue
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 08:42 UTC
Investigating
Currently, we have DNS server issue, your domain might not be accessible through a specific region, our team still investigates the issue. we are sorry for any inconvenience.
Posted Jul 02, 2020 - 04:52 UTC
This incident affected: Datacenters (SG Datacenter, UK Datacenter, LT Datacenter).