Mailchannels Delivery Issues
Incident Report for Hostinger
Resolved
We are currently monitoring email delivery metrics, and we can confirm that Hostinger's email delivery is functioning optimally. We appreciate your patience.
Posted Apr 22, 2024 - 23:04 UTC
Monitoring
Email delivery times have returned to normal. Thank you for your patience as we continue to monitor the situation.
Posted Apr 22, 2024 - 19:05 UTC
Identified
Although we are currently experiencing email delivery delays, rest assured that we have identified the issue and are working diligently to resolve it. We will continue to monitor the situation and provide updates as soon as possible.
Posted Apr 22, 2024 - 18:05 UTC
Update
We are continuing to investigate this issue.
Posted Apr 22, 2024 - 13:39 UTC
Update
We are continuing to investigate this issue.
Posted Apr 22, 2024 - 10:25 UTC
Investigating
You may experience ingoing and outgoing mail delays. We have noticed temporary problems with our direct provider Mailchannels. Please note, that no emails will be lost during delivery and regular mail functionality will be restored in a timely manner. Thank You for Your patience.
Posted Apr 22, 2024 - 07:16 UTC
This incident affected: Email Hosting services (MailChannels service, Hostinger Mail SMTP Outbound, Hostinger Mail SMTP Inbound) and MailChannels SMTP Service.