UK-372 Server Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 09:14 UTC
Monitoring
The scheduled server maintenance is completed. The users on this server may experience degraded performance for up to 60 minutes.
Posted Sep 02, 2021 - 07:35 UTC
This incident affected: Hostinger Shared Hosting (uk-fast-web372.main-hosting.eu).