Hostinger control panel action delays
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Aug 25, 2020 - 09:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2020 - 09:03 UTC
Identified
We are currently having some issues with most of the actions that are executed within hPanel. This includes all sections of control panel like Addon domains, Emails, Autoinstaller section and so on. Sorry for any possible inconveniences and we will inform You as soon as issues are resolved.
Posted Aug 25, 2020 - 08:56 UTC