Server pan.boxsecured.com Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 10:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2021 - 09:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 07, 2021 - 08:41 UTC
Identified
We are performing server pan.boxsecured.com maintenance. Clients will experience up to 20-minute long service interruptions. We will provide further updates as necessary.
Posted Jun 07, 2021 - 08:30 UTC
This incident affected: Hosting24 Resale Hosting (pan.boxsecured.com).