Degraded Server US-211 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 15:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 08, 2024 - 13:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2024 - 12:48 UTC
Investigating
We’re currently experiencing degraded performance issues with 211 which are located in The US. Our team is currently working to restore normal performance levels. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We apologize for any inconvenience caused.
Posted Feb 08, 2024 - 12:24 UTC