Server US SRV-235 maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 11:02 UTC
Investigating
We would like to inform You about an emergency maintenance on US SRV-235. These works are crucial to ensure the continued upkeep and performance of Your service. We will provide further updates as necessary. Thank You for Your patience.
Posted Jan 08, 2021 - 09:55 UTC
This incident affected: Hostinger Cloud Hosting (us-imm-web235.main-hosting.eu).