Degraded Server SG-482 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 25, 2022 - 13:38 UTC
Identified
We’re currently experiencing degraded performance issues with SG-482 which is located in Singapore. Our team is currently working to restore normal performance levels. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We apologize for any inconvenience caused.
Posted Apr 25, 2022 - 06:52 UTC