Free Mail service maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 18:15 UTC
Identified
Currently, we have maintenance on our Free Mail services. Clients with Paid Mail services (Business and Enterprise) are not affected.
The maintenance period is scheduled for 8 hours (in case of unforeseen issues.)
There is a possibility that clients may experience connectivity issues while reaching email accounts for a short time.
However, this will likely cause no disruption on incoming and outgoing mail service.
We recognize the disruptive nature of this maintenance and are making every effort to reduce the impact on our customers.
Thank you for your patience.
Posted Mar 27, 2020 - 10:39 UTC