Degraded NL Backup Server Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 10:02 UTC
Monitoring
We are experiencing degraded performance on our backup servers in the Netherlands. This affects some Shared and Cloud hosting clients. We will provide further details as needed.
Posted Sep 17, 2022 - 10:19 UTC
This incident affected: Web Hosting services (Hostinger Hosting Backup Servers).