Emergency Server US-156 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 17:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2021 - 15:50 UTC
Identified
We are performing unscheduled server maintenance. Clients will experience up to 60-minute long service interruptions. We will provide further updates as necessary.
Posted Apr 15, 2021 - 15:17 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web156.main-hosting.eu).