Emergency Maintenance of Servers UK-276 NL-168 LT-217 NL-222 NL-280 NL-365 UK-442 SG-456 US-450 US-452 UK-416 US-471 UK-490 LT-183 US-361 SG-425 US-404 SG-409 US-469 US-539 US-537 US-305 US-273 UK-443 NL-515
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 12:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results. The clients may experience degraded performance for up to 2 hours.
Posted Jul 22, 2021 - 09:46 UTC
Update
We are continuing to investigate this issue.
Posted Jul 22, 2021 - 08:47 UTC
Investigating
We are having emergency maintenance on servers UK-276 NL-168 LT-217 NL-222 NL-280 NL-365 UK-442 SG-456 US-450 US-452 UK-416 US-471 UK-490 LT-183 US-361 SG-425 US-404 SG-409 US-469 US-539 US-537 US-305 US-273 UK-443 NL-515. It’s crucial to ensure the continued upkeep and performance of your service. We will provide further updates as necessary. Thank you for your patience.
Posted Jul 22, 2021 - 08:41 UTC
This incident affected: Hostinger Cloud Hosting (lt-bnk-web183.main-hosting.eu, us-imm-web361.main-hosting.eu, sg-nme-web425.main-hosting.eu, us-imm-web404.main-hosting.eu, sg-nme-web409.main-hosting.eu, us-imm-web469.main-hosting.eu) and Hostinger Shared Hosting (lt-bnk-web217.main-hosting.eu, uk-fast-web276.main-hosting.eu, nl-srv-web168.main-hosting.eu, nl-srv-web222.main-hosting.eu, nl-srv-web280.main-hosting.eu, nl-srv-web365.main-hosting.eu, uk-fast-web442.main-hosting.eu, sg-nme-web456.main-hosting.eu, us-imm-web450.main-hosting.eu, us-imm-web452.main-hosting.eu, uk-fast-web416.main-hosting.eu, us-imm-web471.main-hosting.eu, uk-fast-web490.main-hosting.eu).