Emergency Server BR-1547 Maintenance

Incident Report for Hostinger

Resolved

This incident has been resolved. All services are operating normally.
Posted Mar 27, 2026 - 19:17 UTC

Monitoring

We've implemented a fix for the issue and are currently monitoring the situation to ensure stability. We'll provide further updates if necessary.
Posted Mar 27, 2026 - 19:01 UTC

Update

We've identified the root cause and are continuing to work on mitigation. We'll provide further updates as progress is made.
Posted Mar 27, 2026 - 18:24 UTC

Identified

We've identified the root cause and are currently mitigating the issue. More updates will follow soon.
Posted Mar 27, 2026 - 17:44 UTC

Update

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Mar 27, 2026 - 17:14 UTC

Investigating

We are performing an emergency maintenance on server pve-node1547, located in the Brazil. Client VPS hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Mar 27, 2026 - 17:08 UTC