Server Maintenance US SRV-186
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 16:36 UTC
Investigating
Currently, we are performing unplanned maintenance on US SRV-186 server. Websites hosted in this server will be unreachable for about 1 hour or less. We will update as soon as the maintenance is completed.
Apologies for any inconveniences
Posted Oct 22, 2020 - 14:15 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web186.main-hosting.eu).