Maintenance on server #178
Incident Report for Hostinger International
Resolved
This incident has been resolved.
Posted Nov 25, 2019 - 09:34 UTC
Investigating
We are experiencing hardware issues with SRV-178, which are already identified and being fixed. The server should be fully recovered within the span of next few hours.
Posted Nov 25, 2019 - 06:38 UTC