cPanel Webmail Accessibility Issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 07, 2023 - 14:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2023 - 14:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 07, 2023 - 13:51 UTC
Update
We are continuing to investigate this issue.
Posted Nov 07, 2023 - 13:03 UTC
Update
We are continuing to investigate this issue.
Posted Nov 07, 2023 - 13:01 UTC
Investigating
You may experience errors while performing various actions in cPanel related to email section or accessing Webmail itself. Please note, that no emails will be lost during delivery and regular mail functionality will be restored in a timely manner. Thank You for Your patience.
Posted Nov 07, 2023 - 12:51 UTC
This incident affected: Niagahoster cPanel Cloud Hosting (SG-NME cPanel Cloud servers (Singapore, SG), ID-DCI cPanel Cloud servers (Jakarta, ID)), Niagahoster cPanel Business Hosting (SG-NME cPanel Business servers (Singapore, SG), ID-DCI cPanel Business servers (Jakarta, ID)), Niagahoster cPanel Mail Hosting (ID-DCI cPanel Mail servers (Jakarta, ID), SG-NME cPanel mail servers (Singapore, SG)), Niagahoster cPanel Standard Hosting (ID-DCI Standard servers (Jakarta, ID), SG-NME Standard servers (Singapore, SG)), Hostinger cPanel Hosting (cpl03.main-hosting.eu, cpl04.main-hosting.eu, cpl05.main-hosting.eu, cpl06.main-hosting.eu, cpl07.main-hosting.eu, cpl09.main-hosting.eu, cpl11.main-hosting.eu, cpl12.main-hosting.eu, cpl13.main-hosting.eu, cpl14.main-hosting.eu, cpl17.main-hosting.eu, cpl16.main-hosting.eu, cpl20.main-hosting.eu, cpl21.main-hosting.eu, cpl15.main-hosting.eu, cpl27.main-hosting.eu, cpl30.main-hosting.eu, in-mum-cpl28.main-hosting.eu, br-asc-cpl31.main-hosting.eu, cpl35.main-hosting.eu), Hosting24 Resale Hosting (eag.boxsecured.com, dra.boxsecured.com, sco.boxsecured.com, rac.boxsecured.com, orc.boxsecured.com, cam.boxsecured.com, all.boxsecured.com, arm.boxsecured.com, us-imm-wol.boxsecured.com), and Hosting24 cPanel Hosting (cpl83.hosting24.com, cpl84.hosting24.com, cpl82.hosting24.com, cpl85.hosting24.com, cpl91.hosting24.com).