Planned Netherlands VPS hosting servers maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 17, 2020 - 20:11 UTC
Identified
We are currently performing planned VPS hosting server updates in small batches. If your VPS server in the Netherlands location throws an error or doesn't load, it will be resolved within a few minutes.
Thank you for your understanding and patience regarding this matter.
Posted Sep 17, 2020 - 19:05 UTC