Emergeny cPanel cpl31.main-hosting.eu Transfer/Migration

Incident Report for Hostinger

Identified

The transfer/migration is in progress.
Posted Aug 21, 2026 - 02:56 UTC

Investigating

We are currently performing emergency load balancing across our cpl31.main-hosting.eu cPanel systems due to unexpectedly high traffic and disk issue. To maintain service stability, some accounts will be migrated to different servers during this process.

What to Expect:

- Temporary unavailability or slower response times while the load balancing is in progress.
- Affected accounts will be moved automatically — no action is required on your part.
- No data loss is expected.
- Services will resume automatically once the migration of your account is complete.

We recommend:

- Avoid performing critical operations until the process is complete.
- Save any ongoing work, as brief interruptions may occur.
- Monitor this page for real-time updates.

We apologize for the short notice. Our team is monitoring the process closely to ensure a smooth transition and will provide updates as the situation develops.
Posted Aug 20, 2026 - 23:39 UTC
This incident affects: cPanel Hosting (Hosting24 cPanel Hosting).