Degraded Server US-398 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 23:27 UTC
Monitoring
We’re currently experiencing degraded performance issues with US-398 which is located in USA. Our team is currently working to restore normal performance levels. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We apologize for any inconvenience caused.
Posted Sep 21, 2022 - 21:10 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web398.main-hosting.eu).