Emergency Server SG-544 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 06, 2021 - 11:13 UTC
Update
We are continuing to investigate this issue.
Posted Sep 06, 2021 - 10:36 UTC
Investigating
We are performing emergency server SG-544 maintenance. It’s crucial to ensure the continued upkeep and performance of your service. We will provide further updates as necessary.
Posted Sep 06, 2021 - 10:35 UTC
This incident affected: Hostinger Shared Hosting (sg-nme-web544.main-hosting.eu).