Issues login in into file manager on LT servers
Incident Report for Hostinger
Resolved
After monitoring, we can confirm the issue with file manager has been fixed on LT servers.
Apologies for any inconveniences and thank you for your patient.
Posted Oct 05, 2020 - 09:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2020 - 08:31 UTC
Investigating
Some users using LT servers may experience issues login in into file manager. We are investigating this issue.
Posted Oct 05, 2020 - 06:52 UTC
This incident affected: Web Hosting services (Hostinger File Manager).